0
Fixed

tag manager preview incognito requires login

Ethan Bartolic 4 weeks ago in Tag Manager • updated 4 weeks ago 5

When I use the share preview link in an incognito window with da Vinci enabled in incognito I am required to log into my google account. At that point I have then logged into gtm again and must start a preview from within the incognito gtm session. Disabling da Vinci in incognito resolve this, so it is definitely Da Vinci, which I love to death and want to have active in incognito windows.

Answer

Answer
Fixed

Found the problem! It was just a wrong check when handling the "Remember Me" feature. It will be fixed with the next release.

GOOD, I'M SATISFIED

a resolution in two hours!? This was awesome!

Satisfaction mark by Ethan Bartolic 4 weeks ago
Under review

Hmm... I will have a look.

Started

I'm able to reproduce the problem - it's because Da Vinci is trying to connect automatically in order to sync preferences. I'm currently working on new features which will require GA and GTM access, so I will review this issue at the same time.

Answer
Fixed

Found the problem! It was just a wrong check when handling the "Remember Me" feature. It will be fixed with the next release.